使用git clone获取letsencrypt时提示:fatal: unable to access 'https://github.com/letsencrypt/letsencrypt/': Peer reports incompatible or unsupported protocol version.

之前遇到这个问题时候采用比较多的都是进行git的版本升级,这个过程还挺痛苦的但是能解决问题,这次看到有个新的方法,验证过可以用,所以记录下来备不时之需

yum update -y nss curl libcurl 
具体为啥更新curl和libcurl版本就能解决问题 我还真没深入研究过。